UnionMovil.com
 

OS X 10.9 Mavericks y su compatibilidad.

Ayer fue presentado OS X Mavericks pero dejo 2 cosas pendientes por mencionar, una es el precio final que tendrá, pero hay otra aun mas importante, que Macs podrán instalar este sistema.

OS-X-Mavericks

Esto es bastante importante porque sabemos que entre mas avanza el sistema, las Mac antiguas cada vez es mas difícil que sean compatibles con el software mas reciente, pero esta vez parece que Apple nos trae una buena noticia.

Según lo que se ha filtrado gracias a los desarrolladores es que todas las Mac que pudieron instalar OS X Mountain Lion podrán instalar sin problemas OS X Mavericks, por lo que equipos ya con cierta edad se verán beneficiados de las nuevas características.

Articulo Relacionado:  Apple dará un premio de USD$10,000 a quien descargue la aplicación #50,000,000,000

Para ser mas precisos, y que puedan salir de dudas de si su Mac podrá instalar OS X Mavericks aquí esta la lista no oficial de Macs compatibles:

 
  • iMac (Mid-2007 o posterior)
  • MacBook (13” aluminio Late-2008 y 13” Early-2009 o posterior)
  • MacBook Pro (13” Mid-2009 o posterior, 15” Mid/Late-2009 o posterior y 17” Late-2009 o posterior)
  • MacBook Air (Late-2008 o posterior)
  • Mac Mini (Early-2009 o posterior)
  • Mac Pro (Early 2008 o posterior)
  • Xserve (Early 2009)

Recordar que esta es una lista no oficial por lo que podría haber cambios a la hora de su lanzamiento, aunque lo mas probable es que la lista definitiva no cambie o cambie muy poco, solo nos queda esperar a lo que diga Apple.

Articulo Relacionado:  Apple quita el bloqueo de la aplicación de Microsoft Skydrive para iOS

En caso de que no sepas que modelo de Mac tienes lo único que debes hacer es ir a la barra de tareas en el menú de la manzana () y seleccionas “Acerca de este Mac” y después en el botón de “Mas Información”, ahí podrás ver el modelo de tu Mac.

Los requerimientos de este sistema operativo son muy básicos pues pide un procesador Intel de 64-bits, 8 GB de espacio libre en disco, y que tu Mac tenga instalado Mac OS X 10.6.7 o posterior, respecto a la memoria RAM es aconsejable que tengas 4 GB aunque parece ser que es posible que funcione con 2 GB.

Acerca del Autor Ver todos sus Articulos

Omar Barrera Peña

  • Ecko

    Tengo problemas con mucho programas que no corren en ML al parecer esos problemas van a seguir pues este sistema retardara mas a los desarrolladores de software que aun estaban trabajando en la compatibilidad con ML.

  • Ecko

    Tengo problemas con mucho programas que no corren en ML al parecer esos problemas van a seguir pues este sistema retardara mas a los desarrolladores de software que aun estaban trabajando en la compatibilidad con ML.

Pin It on Pinterest