UnionMovil.com
 

Guia: Como instalar el BBM para Android cuando aparece “Dispositivo No Compatible”

BXIvUCIIMAA2EE2.png large

 

Si estas igual que muchos usuarios de Android con la desesperación de que ya fue liberado BBM para Android, y al momento de ir a la tienda Google Play a descargarlo te aparece el siguiente mensaje “Esta aplicación no es compatible con tu dispositivo”, te tenemos la solución a tu problema.

Lo primero que debes de saber es que para descargar BBM en Android debes tener Android 4.0 o superior, asi como un dispositivo con pantalla de 7″ o inferior. Las tabletas no podrán tener BBM.

Antes de continuar verifica tu versión de Android de tu teléfono, entras a Configuración, te vas al final donde dice “Acerca del Teléfono” y ahí puedes ver la versión que tiene tu equipo.

Antes de comenzar a descargarlo, es importante que tengas activada la opción de “Aplicaciones de origen desconocido” para poder instalarlo.

activar-instalacion-aplicaciones-no-play-android-2

Ahora sí podemos comenzar con la descarga de BlackBerry Messenger en los dispositivos no compatibles.

Descargar BBM en Google Play

Via: Anxer.net

Acerca del Autor Ver todos sus Articulos

Kike Clark

  • HENRY

    Por “Tutoriales” como estos fue que la vez anterior dañaron el lanzamiento del BBM en otras plataformas… deberian ser mas responsables, si dice que no es compatible debe ser por algo, forzar a usarlo puede traer problemas que nos podrian afectar a todos… igual pasa con la lista de espera, si por culpa de personas como la que administra esta pagina tuvimos que esperar casi un mes hasta que volvieran a lanzar el BBM creo que esa gente puede esperar los 3 dias MAXIMOS que dicen en Blackberry

  • HENRY

    Por “Tutoriales” como estos fue que la vez anterior dañaron el lanzamiento del BBM en otras plataformas… deberian ser mas responsables, si dice que no es compatible debe ser por algo, forzar a usarlo puede traer problemas que nos podrian afectar a todos… igual pasa con la lista de espera, si por culpa de personas como la que administra esta pagina tuvimos que esperar casi un mes hasta que volvieran a lanzar el BBM creo que esa gente puede esperar los 3 dias MAXIMOS que dicen en Blackberry

  • RUUD MOUTINHO

    esto no sirve de mucho, si el tfl dice que no es compatible, es porque NO ES COMPATIBLE, BAJA GAMA NO SIRVE ES UNA MIERDA PUES

  • RUUD MOUTINHO

    esto no sirve de mucho, si el tfl dice que no es compatible, es porque NO ES COMPATIBLE, BAJA GAMA NO SIRVE ES UNA MIERDA PUES

  • marcos garcia

    aja un pana me dijo q probara con este haber q a el le funciono https://mega.co.nz/#!rJNFUYRD!FYqthVZ31uCci4yn0PM7wgBFCFBJOFRs6Kk_eK_wnIc
    ay se los dejo al principio les pedira q si quieren intalar maga dicen q no y luego los llevara directo a la descarga buena suerte a mi tambn me funciono :D yupi

  • juan querendon

    esta mierda es una guia?? fuck you !! pinches post mierdas ! esto solo es un tuto para saber que puta version tienes .l.

  • juan querendon

    esta mierda es una guia?? fuck you !! pinches post mierdas ! esto solo es un tuto para saber que puta version tienes .l.

  • Jean Silva

    jajajajajaja… tengo el 4.0.4 y sale aun incompatible!

  • Jean Silva

    jajajajajaja… tengo el 4.0.4 y sale aun incompatible!

Pin It on Pinterest