UnionMovil.com
 

App De La Semana: Angry Birds Space [23/05/13]

 

 

 

 

App

 

 

 

 

Angry

Requisitos: Compatible con iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (tercera generación), iPod touch (cuarta generación), iPod touch (5ª generación) y iPad. Requiere iOS 4.3 o posterior.

Esta app está optimizada para iPhone 5.

  • Categoría: Juegos
  • Actualizado : 23/05/2013
  • Versión: 1.5.2
  • Tamaño: 27.6 MB
  • Idioma: Inglés
  • Vendedor: Rovio Entertainment Ltd
  • © Rovio Entertainment Ltd
  •   Clasificado 4+

Novedades de la versión 1.5.2

Hemos hecho algunos arreglos para mejorar la experiencia del usuario. ¡Gracias por jugar y sigue haciendo estallar a esos cerdos!

 

Angry bAngry bir

App Store
Nota:
*La Aplicación no esta disponible en todas las regiones.
*Puede cambiar sin previo aviso.
Más Información: iTunes|App Store

Acerca del Autor Ver todos sus Articulos Autor del Sitio

Jose Salvador

Pin It on Pinterest